Indigo Internet - Slow Speeds - NEBO – Incident details

All systems operational

Slow Speeds - NEBO

Resolved
Degraded performance
Started about 2 months agoLasted about 3 hours

Affected

Points of Presence

Degraded performance from 4:22 AM to 7:08 AM

NEBO - Mount Nebo

Degraded performance from 4:22 AM to 7:08 AM

NEBO Sector S1

Degraded performance from 4:22 AM to 7:08 AM

NEBO Relay R1

Degraded performance from 4:22 AM to 7:08 AM

Updates
  • Resolved
    Resolved

    We have implemented a workaround to restore full connectivity until physical works can be completed.

  • Update
    Update

    We have confirmed that the impact is caused by tree-cover due to high winds, and are organising removal of the impacting branches.

  • Identified
    Identified

    We have identified an issue with slow speeds to some customers and are implementing a hotfix. You may experience some interruptions to services while this takes place.