Indigo Internet - Slow Speeds - NEBO – Incident details

All systems operational

Slow Speeds - NEBO

Resolved
Degraded performance
Started 13 days agoLasted about 15 hours

Affected

Points of Presence

Degraded performance from 3:00 PM to 11:30 PM, Operational from 3:30 PM to 11:30 PM, Degraded performance from 11:30 PM to 12:30 AM, Operational from 11:30 PM to 6:15 AM, Degraded performance from 12:30 AM to 6:15 AM

NEBO - Mount Nebo

Degraded performance from 3:00 PM to 11:30 PM, Operational from 3:30 PM to 11:30 PM, Degraded performance from 11:30 PM to 12:30 AM, Operational from 11:30 PM to 6:15 AM, Degraded performance from 12:30 AM to 6:15 AM

NEBO Sector S1

Degraded performance from 3:00 PM to 11:30 PM, Operational from 3:30 PM to 11:30 PM, Degraded performance from 11:30 PM to 12:30 AM, Operational from 11:30 PM to 6:15 AM, Degraded performance from 12:30 AM to 6:15 AM

NEBO Sector S1

Degraded performance from 3:00 PM to 3:30 PM, Operational from 3:30 PM to 11:30 PM, Degraded performance from 11:30 PM to 6:15 AM

NEBO Relay R1

Degraded performance from 3:00 PM to 11:30 PM, Operational from 3:30 PM to 6:15 AM

NEBO Relay R2

Degraded performance from 3:00 PM to 11:30 PM, Operational from 11:30 PM to 6:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are on-site and currently redeploying new cabling to replace the faulty cabling run. We anticipate a resolution of the issue between 1:30PM - 2:30PM.

  • Update
    Update

    We anticipate a resolution of this issue between 1:00PM - 2:00PM.

  • Update
    Update

    We are attending site at our upstream facility in Chermside to assist on-site resources with the issue.

  • Identified
    Identified

    We have identified a cabling fault at our upstream facility in Chermside and are working with the facility to rectify the cabling issue.

  • Investigating
    Investigating

    We are investigating an issue with slow speeds at Mt Nebo.