Indigo Internet - Service Impact - NEBO – Incident details

All systems operational

Service Impact - NEBO

Resolved
Partial outage 100 %
Started 24 days agoLasted about 18 hours

Affected

Points of Presence

Partial outage from 7:30 AM to 9:30 AM, Operational from 9:30 AM to 8:30 PM, Partial outage from 8:30 PM to 1:03 AM, Operational from 1:03 AM to 1:07 AM

NEBO - Mount Nebo

Partial outage from 7:30 AM to 9:30 AM, Operational from 9:30 AM to 8:30 PM, Partial outage from 8:30 PM to 1:03 AM, Operational from 1:03 AM to 1:07 AM

NEBO Sector S3

Partial outage from 7:30 AM to 9:30 AM, Operational from 9:30 AM to 8:30 PM, Partial outage from 8:30 PM to 1:03 AM, Operational from 1:03 AM to 1:07 AM

NEBO Relay R1

Partial outage from 7:30 AM to 9:30 AM, Operational from 9:30 AM to 8:30 PM, Partial outage from 8:30 PM to 1:03 AM, Operational from 1:03 AM to 1:07 AM

NEBO Relay R2

Partial outage from 7:30 AM to 9:30 AM, Operational from 9:30 AM to 8:30 PM, Partial outage from 8:30 PM to 1:03 AM, Operational from 1:03 AM to 1:07 AM

NEBO Relay R3

Partial outage from 7:30 AM to 9:30 AM, Operational from 9:30 AM to 8:30 PM, Partial outage from 8:30 PM to 1:03 AM, Operational from 1:03 AM to 1:07 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Mains power has been restored and we are currently validating that all connections have restored seamlessly.

  • Update
    UTC
    Update

    The electrician has arrived onsite and is currently performing repairs.

  • Update
    UTC
    Update

    We are still awaiting attendance from the electrician. Next update 24/08/2026 12:00

  • Update
    UTC
    Update

    Battery units have now depleted at the relay site. Next update 24/08/2026 10:00

  • Identified
    UTC
    Identified

    We have identified a power issue at one of our relay sites caused by a mains power issue. Backup battery units onsite have been installed until electricians can attend site.

  • Investigating
    UTC
    Investigating

    We are investigating a loss of power at one of our relay sites in Mount Nebo.